Back
Maintenance

Maintenance Notice

Completed 9 Jan at 10:30am WET.

Probely App Probely API
Completed

Maintenance completed

Posted 9 Jan at 10:30am WET.
Started

Probely is performing a system upgrade on Sunday, January 9 at 9:30 UTC. This upgrade may cause up to 1 hour of downtime on the application and the API. Running scans will not be affected.

Posted 9 Jan at 09:30am WET.